User interface and Main Window Layout

Note: For SHOTPlus Premier. Some features that are available in Premier are not available in the Standard version of the software

 

SHOTPlus Premier displays the following user interface

2018-01-24_10_11_32-SHOTPlus__Premier_5.7.0.8.png

  1. All buttons in the menu and tool bars show a hint about the functionality of the individual buttons and a brief description of how to use the tool.
  2. Tool hints can be switched off under Edit / Program Settings / General.

Main Menu Bar

  1. Main menu bar located at the top of the window.
  2. Each top level menu item contains a number of sub-menus and commands which can be selected to perform various operations that are able to affect the design as well as manage program and blast preferences.

Overview of File Menu

  1. File menu contains commands which allow you to perform operations such as opening a new file or existing file, save files and templates, print and merge designs.
  2. Menu contains functions that allow you to import data from external files or export blast data.

Overview of Edit Menu

  1. Edit menu contains important functions and options to allow you to edit program settings, blast templates, blast preferences, hole design parameters, available resources and options on how to report blast outcomes.
  2. Menu contains conventional functions of copying, cutting, pasting and selecting and editing specific objects on the main window.

Overview of View Menu

  1. View menu gives you a number of options for viewing specific parts and features of your design.
  2. Gives you 3 quick access panels, the Layer manager, Visibility manager and Window manager. These menus can be pinned to the side of your Main edit window for quick access.
  3. Menu also provides analytical tools for viewing and analyzing your blast and hole design.

Overview of Calculations Menu

  1. Calculations menu contains several options which allow you to perform a number of operations that do not affect the design itself but merely provide additional information about the design that you have planned out.
  2. Provides a graphical visualization of a number of blast views that are derived from the calculation and modelling of the data, resources and other design parameter values that you have used in your blast plan.

Overview of Tools Menu

  1. Tools menu allows you to perform specific tasks on objects within a blast design. An object is any item in the design that can be individually selected using the Select icon and then clicking on the item (eg polyline, blasthole collar).
  2. Each of the tools in the tools menu has a sub-menu.
  3. Many of the menu options can be accessed through individual tools in the toolbar.

Overview of BlastIQ Menu

  1. BlastIQ menu allows you to send information to the BlastIQ Portal. 
  2. Menu allows you to export layers and points of interest to BlastIQ, as well as upload and download a SHOTPlus file. The menu also allows you to manage Vibration modelling jobs through BlastIQ.

Overview of Help Menu

  1. Help menu contains access to links to help documentation and release notes, as well as log files and application log files
having trouble and

Can’t find answers?